Daily Archives: November 1, 2014


POODLE SSL Vulnerability – The End of Life for SSL 3.0

Overview The recently disclosed protocol flaw in SSLv3, referred to as CVE-2014-3566 or POODLE attack (which stands for Padding Oracle On Downgraded Legacy Encryption), could expose some deployments that support SSLv3 to a risk of an active Man in the Middle (MITM) attack. A successful attack could lead to the disclosure of the information that […]